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HERE ARE THE THINGS YOU WILL LEARN WHEN YOU HAVE READ THIS QUICK USER GUIDE

A     How to request a user account

B     How to download and install EOL Manager

C     How to understand the data management system

D     How to set up your first EOL Zenith data logger

E     How to upload the configuration to your EOL Zenith data logger

F     How to operate the EOL Zenith data logger in the field

G     How to download data from your EOL Zenith data logger

If you want to go into details please read our full user manual for the EOL Zenith data logger. 

If you need technical support while setting up your data logger, please go to our website, www.kintech-engineering.com,

and click on “Technical Support.” 

You can also contact our technical support directly via phone and/or email.
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Setup your data logger
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Start measuring
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SOFTWARE LICENSE

The EOL Manager software needs an active license 
to run on your computer. You can get this software li-
cense directly from your online user account. If your 
license has run out, just click the “Renew License” but-
ton under “Software Licenses” from your user account.  

SYSTEM REQUIREMENTS

Operating System: EOL Manager is supported on Win-
dows 7, Windows 8 and Windows XP with .NET Frame-
work version 3.5 SP3 or later version installed.

MMC card reader: You need an MMC card reader for ac-
cessing the data on the MMC card from your PC and for 
configuring the EOL Zenith with your logger settings.

Google Earth: If you want to see the exact position of 
your wind measurement sites, you need to install Goo- 
gle Earth on your PC.

Telephone connection or Internet access: If you are 
planning to connect to the data logger via a telephone 
MODEM or Internet.

We recommend connecting to the data logger via an in-
ternet connection. However you can connect via a mo-
dem as well.

HOW TO REQUEST A USER ACCOUNT

If you do not already have a user account, please go to 
our website www.kintech-engineering.com and request 
a new user account.

With an user account, you have access to the following:

 Your software licenses
 Technical support files
 Calibration certificates
 Quality control certificates
 Return authorization request
 Customer feedback

HOW TO DOWNLOAD AND INSTALL EOL MANAGER

Log into your account with your username and pass-
word. From the download menu within your account, 
you can download the latest version of EOL Manager.

When you have downloaded the installation file
(EOLManagerSetup.msi), locate the file on your PC and 
double click it. One single file (EOLManagerSetup.msi) 
installs both the EOL Manager® and EOL Charting on 
your PC.

The first time you run the software, it will ask for the 
folder to store all your the data files. That folder will 
contain all other folders associated with all your future 
wind measurement sites. 

We encourage you to keep up to date with the latest 
EOL Manager version. When you update to a newer ver-
sion of EOL Manager, please uninstall the “old” version 
first and then install the new version. No data and/or 
configuration files are lost during this uninstall and ins- 
tall process.

1. Get your user account
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HOW TO UNDERSTAND THE DATA MANAGEMENT 
SYSTEM

Before you start configuring your first EOL Zenith data 
logger you need to know how the overall data manage-
ment works:

1. The .sit file (configuration file) has to be uploaded 
to the data logger through EOL Manager and not by 
copying the file to the SD card.

2. EOL Manager downloads the encrypted .log file from 
the data logger. The .log file contains all the RAW 
data (volts and hertzs stored from all the sensors 
connected to the data logger).

3. EOL Manager then automatically converts the .log file 
into .wnd file and .txt file using the active logger con-
figuration file (also stored on your PC).

How does EOL Manager convert the .log file?  When you 
set up your data logger in EOL Manager, you typed in the 
slope and offset for the sensors you were going to con-
nect to that data logger. EOL Manager uses those slopes 
and offsets to convert the .log file. It’s that simple.

EOL Manager also keeps a history of all your modifica-
tions to your logger configurations. Why is that impor-
tant? Well, say for example you replaced an anemome- 
ter on one of your met masts two weeks ago. You can 
then modify the configuration file in EOL Manager and 
manually convert/decode the last two weeks’ raw data 
(the .log file) into new .wnd files.

.txt 

.log

.wnd

.sit

1

2

3
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2. Setup your data logger

.sit

HOW TO SETUP YOUR FIRST EOL ZENITH DATA LOGGER

All the settings for the EOL Zenith data logger are stored in a file called .sit. This configuration file is prepared by 
using the EOL Manager. When you are done with the configuration you have to upload the configuration file to the 
data logger.

Start the EOL Manager. From the dashboard in EOL Manager go to Options > License Information and type in your 
software license.

Main dashboard

Go to File > New Logger. This opens up a window where you can con-
figure all the settings for your first data logger. You also have the 
option to import an already prepared standard configuration file 
(.sit). Please ask our tech support team for this and/or go to your on-
line user account and look under “important documents and files.”

Site info tab

1. Type in the unique serial number of your data logger in the field 
marked “Serial Number.”

2. Select a “Site Number” that makes it easier for you to organize all 
your future wind measurement sites.

3. Choose a name for your new site, language to display in the data 
logger, company, city, country, notes, etc.

Inputs tab

Here you setup all the sensors you are going to connect to the data 
logger as well as the data you want to collect from each sensor. For 
now you can choose to use the standard slope and offset and then 
later adjust these values to the real values given on your calibra-
tion certificates. Adjust the averaging time and gust integration as 
needed.

Logger communication tab

1. If you are going to download data via GSM/GPRS select the “GSM/
GPRS”.

2. Enable the GPRS in case you have a SIM card with GPRS activated.
3. Type in the Mobile Operator Settings, APN Name, User Name and 

APN Password. 
4. Select the passwords for accessing your data logger.
5. If you want to receive data directly from the data logger via email, 

fill in the required fields. We do not recommend downloading 
data via email. It is easier and more reliable to use your internet 
connection to connect directly with your data logger (via GSM/
GPRS).
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Important Notice: You cannot use Windows explorer to upload the settings (.sit file) to the SD memory card.  

Please use the SD card that was supplied together with the data logger. 

Download tab

1. 	If you want to use a SIM card with GPRS in your data 
logger (we recommend this), select the option “By In-
ternet”.

2.	EOL Manager can download your data automati-
cally. Just select “Auto Download” and set the time 
and date for the next download. In the timetable on 
the right you can see the upcoming events for auto 
download.

Decoding tab

Here you can choose to apply a time offset to your data. 
You can also load custom python scripts here for post 
processing your data.

After Download tab

1.	 From here you can manage what EOL Manager does 
every time data has been downloaded from a data 
logger.

2.	You can choose to forward data to a customer or an-
other colleague. Select “Send Notification by Email 
After Download” and mark what file(s) you want to 
forward.

 
Every time data (.log file) is downloaded, EOL Manager 
automatically creates the following 3 files:

 “.log” is the encrypted binary RAW data that is down-
loaded from the data logger.

 “.txt” is the status and event report created by EOL 
Manager.

 “.wnd” is the output wind data with slope and off-
set applied by EOL Manager. 

 

 

.log .wnd.txt 

These 3 files are saved in the download folder for this 
specific wind measurement site. Pr. default Windows® 
does not show the file extensions and since the three 
files pr. default have the same name (with the only dif-
ference being the extension) we recommend modifying 
this in your operating system.

Open a random folder in e.g. Windows 7 > go to “Tools” 
> “Folder Options” > click the tab “View.” Scroll down 
the button and unselect the option “Hide file exten-
sions”. 

When you are done configuring your first data logger 
click the “OK” button in the lower right corner. This 
will store your new configuration file (.sit) on your PC. 
Please follow the instructions here below on “How to 
upload the configuration file to your EOL Zenith data 
logger.” 

PASSWORDS

You can apply two types of passwords 
for accessing your EOL Zenith data 
logger remotely. Until you are fami-
liar with the system, we recommend 
not using a password. You can always 
apply password protection at a later 
stage.

Full Access Password: With this password, the user can 
perform all types of communications with the logger 
(real time connection, download data, upload new con-
figurations to the logger, etc). 

Real Time Data Password: With this password, the user 
can only connect to the logger in real time (e.g. to check 
that all the sensors are connected correctly). 
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Important Notice: MMC SD operations will work only if 
the EOL Manager program is launched with administra-
tive privileges. This is not the default option in Windows 7.  
See our online “FAQ” for help on this.

WARNING! Configuring the MMC card in this way overwrites 
existing data on the memory card.

You are now done with the configuration of your first EOL Zenith data logger. You have created a .sit file on your 
computer and this file now has to be stored in the SD memory card (this SD card is later inserted in the data logger).

There are two ways to upload the configuration file to the SD memory card:

SD MEMORY CARD CONNECTED TO YOUR PC

1. Insert the SD memory card in your computer’s MMC 
card reader. Once you have filled in all the parame-
ters for your new data logger (site) go to Tools > Up-
load Settings Tool or right click on a logger and select 
“Upload Settings”. 

2. Choose the option “Memory Connected to PC” in the 
upper right corner of the pop up window and click the 
“Start” button. A new window comes up,where you 
should choose the MMC card unit.

SD CARD INSERTED INTO THE DATA LOGGER

If the data logger is turned ON and already communica-
ting you can upload settings remotely via the internet.

1. Once you have filled in all the parameters for your 
new data logger (site) in EOL Manager go to Tools > 
Upload Settings Tool or right click on a logger and se-
lect “Upload Settings”. Make sure the SD card is

	 correctly inserted into the data logger.

2. Choose the option “Remote Mode” in the upper right 
corner of the pop up window and click the “Start” 
button. 

3. When ready, click the “Start” button. EOL Manager 
will now upload the .sit file to the SD card inserted in 
the data logger.

Some communication parameters like the PIN code for 
the SIM card will not be uploaded as the system is al-
ready working.
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HOW TO OPERATE THE EOL ZENITH DATA LOGGER IN THE FIELD

Before installing a data logger in the field, make sure that all your settings are correct and that the e.g. GSM/GPRS 
connection has been thoroughly tested. 

1.	 Install the data logger inside a weather proof metal 
cabinet. Connect all the sensor cables to the data log-
ger terminals. Keep a maximum clearance between 
the GSM antenna cable and sensor cables. Do not 
connect the battery to the 12V terminal yet.

2.	Make sure that all the grounding shields from the 
sensors are thoroughly connected to ground.

3.	Make sure the SD memory card is correctly inserted. 
The card is inserted gently with the metal connectors 
facing towards the left. Press the bezel down until 
you hear a “click”. The memory only has one possible 
position when inserted. Forcing the card may damage 
the internal connector of the logger or the card itself. 

4.	Check that all your sensors are connected correctly.

5.	Power on the data logger by connecting the orange 
battery plug into the data logger.

6.	The data logger will now load the settings in the SD 
memory card and immediately start logging data. The 
display turns off automatically after a short while.

Here are some hints that might help you while operating 
the EOL Zenith data logger in the field:

Turning the data logger ON and OFF

To turn the data logger OFF, disconnect the orange ter-
minal from the data logger. To turn the data logger ON, 
connect the orange terminal to the data logger. When 
the data logger has powered up and the GPS gets sate- 
llite coverage, it will automatically correct both the time 
and the date. 

Navigation keys 

The keys on the front panel are the navigation keys  
(start, edit, left, right, up, and down). These keys can be 
used to navigate up and down in the menus as well as 
selecting and editing sensors.

12 V
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Display

The liquid crystal display is built into the logger to facilitate site visits and is activated by pressing any key on the log-
ger keypad. The user can view real-time wind conditions as well as data logger settings.

As a power saving function, the display will always shut off after two minutes without any key inputs. The logger 
continues to collect data while the display is off.

Communication status

In the upper right corner of the data logger display, the GSM/GPRS coverage and current communication status is 
shown. 

STATUS DESCRIPTION   DISPLAY

GSM connection The communication between the data logger and the internal modem has 
been established and the SIM card is now registered on the GSM network. 

GPRS connection The data logger has now received a correct IP address.

Internet connection The data logger is now connected to the Internet.

Online mode The data logger is now ready for receiving and transmitting data over the 
Internet using the EOL Manager® software.

Satellite mode The data logger has been configured for satellite communication.

Connection error There is a communication error. It might be an incorrect PIN code.

E-mail transmission Icon shown during an e-mail transmission.

For additional information on communication, please navigate to “Modem” in the data logger menu using the naviga-
tion keys. Go to STATUS > MODEM.
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Here you can see the internal status codes while communication is being established. The list below explains the 
different states:

INDICATION CODE STATUS

X	 E33-37 Waiting for a connection to the GSM or satellite network. Enter PIN code if necessary.

GSM	 E64-65 Starting modem Internet stack.

SAT E3-4 Satellite modem ready, showing signal strength in display.

GPRS	 E66 Setting up TCP packet size.

GPRS E67 Waiting for connection to the GPRS network.

GPRS E68 Activating the GPRS bearer.

GPRS E69 Setting the APN name.

GPRS E70 Setting the APN user.

GPRS E71 Setting the APN password.

GPRS E72 Connecting to the APN (Access Point Name).

INET E73 Reading the IP address assigned from the network.

INET E74 Data logger now starts listening for incoming connections.

INET E75 Connecting to the LNS (Logger Name Server).

INET E80 Sending data (IP Address) to the LNS.

ONLINE E3-4 IP address has been updated to LNS, showing signal strength in display.

When the data logger is powered on, it automatically goes through a startup process to be ready for you to  
establish a connection with the data logger from your office. As soon as the data logger has gone through the start-
up process, there are 3 possible states: ONLINE, SAT or GSM. At this point the red led right below the SD memory 
card should be flashing.

HOW TO DOWNLOAD DATA FROM YOUR EOL ZENITH 
DATA LOGGER

If you have configured EOL Manager to automatically 
download data from your data logger, you can go direct-
ly to your site folder and/or to EOL Charting to check the 
data.

If you do not want to wait for the automatically pro-
grammed download you have the option to downloada-
ta directly at any time.

1.	 Open EOL Manager.

2.	From the dashboard in EOL Manager, select the data 
logger you want to download data from.

3.	Right click on the line indicating this data logger and 
select the “Download Now”.

4.	The “download tool” window opens up.

5.	Assuming the data logger status is “ONLINE” mark 
the “Internet”.

6.	Click the “Start Button.”

7.	 Your PC now connects to your data logger and down-
loads data directly.
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3. Start measuring
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